Прошу помощи по инвертору BEST FC300

Шаговые и серво двигатели, шпиндели, инверторы.

Прошу помощи по инвертору BEST FC300

Сообщение PonyBlanco » 12 июн 2018, 21:25

Знакомыми был куплен китаец на NCStudio с воздушником на 3,5кв и частотником BEST FC300. Предварительно им все настроили и все работало исправно, потом перевезли в новое помещение и попросили меня запустить станочек. Вроде плевая задача - комп воткнул, оси ездят датчики работают, а шпиндель не запускаются. На частотник приходят 4 провода от контроллера: GND и три сигнальных, сигналы по ним на частотник приходят, но при нажатии кнопки старт в Ncsudio шпиндель не стартует на экране моргающая H 0.0 меняется на моргающую F 0.0, светодиод FWD не загорается. Мануал по частотнику перечитал - все вроде правильно подключено и народ говорит, что в текущей конфигурации все запускалось, и каких то отвалившихся проводов я не заметил, на шпиндель провода тоже звенятся. Дай думаю переведу его на ручное управление, а не тут то было - попасть в меню настроек не получается, при нажатии на кнопку ESC, которая для этого предназначена ничего не происходит. Может ли быть такое что частотник прошит под конкретный движок и внешнее управление, а меню настроек просто выключено? Что в таком случае делать с этим кирпичом?
Вложения
Прошу помощи по инвертору BEST FC300 IMG_1636.jpg
Прошу помощи по инвертору BEST FC300 IMG_1642.jpg
PonyBlanco
Новичок
 
Сообщения: 10
Зарегистрирован: 22 июн 2017, 14:55
Репутация: 0
Настоящее имя: Алексей

Вернуться в Двигатели и шпиндели

Кто сейчас на конференции

Зарегистрированные пользователи: AnnaPolina, Bing [Bot], Google [Bot], Makar32, tbc, wenji, Yandex [bot]

Поделиться

Reputation System ©'