Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Остальные вопросы по работе с операционной системой Windows

Re: Проблема установки Win 7 на M.2 SSD на Dell T5610

Сообщение michael-yurov » 01 ноя 2017, 17:40

xenon-alien писал(а):Выше же есть фото всего, чего "удалось" добиться...
Диск 960 в плате АСУС в разъеме М.2
Плата-переходник АСУС слоте на видяхой в PCI-Ex16.
Режим... Фиг его знает.

Не заметил, извини.
Этот в режиме PCI-Ex подключается. Тут не все так просто, как с обычными sata.
Насколько я понимаю, должна материнка поддерживать возможность работы с такими дисками.
А раз тебе пришлось через переходник подключать - подозреваю, что материнка не первой свежести.
Возможно, она и не умеет работать с такими дисками через PCI-Ex.
Аватара пользователя
michael-yurov
Почётный участник
Почётный участник
 
Сообщения: 10777
Зарегистрирован: 26 июл 2012, 00:10
Откуда: Новоуральск, Свердловская область.
Репутация: 4229
Медальки:
Настоящее имя: Михаил Львович

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение xenon-alien » 01 ноя 2017, 17:45

michael-yurov писал(а):Возможно, она и не умеет работать с такими дисками через PCI-Ex.

С дисками работать то может через PCI-Ex, но не факт, что переходник поддерживается.
Вот характеристика переходника
Поддержка моделей Asus с чипсетами: Z170 / H170 / X99 / Z97 / H97 / B85

Чипсет у материнки всё-таки Intel® C602

Мне вот интересно, может ли ДЕЛЛ это прошивкой поправить...
Ну или посоветовать другой переходник, который поддерживается.
Аватара пользователя
xenon-alien
Почётный участник
Почётный участник
 
Сообщения: 1041
Зарегистрирован: 01 янв 2013, 13:13
Откуда: Закарпатская обл. Украина
Репутация: 286
Настоящее имя: Daniel

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение michael-yurov » 01 ноя 2017, 17:52

xenon-alien писал(а):С дисками работать то может через PCI-Ex, но не факт, что переходник поддерживается.

Полагаю, этот переходник прозрачен для диска.
Этот диск работает в режиме PCI-Ex 3.0 4x
И так же вставляется в разъем PCI-Ex

А вот то, что чипсету уже почти 6 лет,.. вероятно и является проблемой.
Бытовые материнки только только начали поддерживать PCI-Ex для m.2 разъемов, и то далеко не все. Часть работают только в режиме sata.
Аватара пользователя
michael-yurov
Почётный участник
Почётный участник
 
Сообщения: 10777
Зарегистрирован: 26 июл 2012, 00:10
Откуда: Новоуральск, Свердловская область.
Репутация: 4229
Медальки:
Настоящее имя: Михаил Львович

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение xenon-alien » 01 ноя 2017, 18:15

Тоже подозреваю чипсет.
Посмотрим что ответит поддержка...
Потом опубликую результат.
Аватара пользователя
xenon-alien
Почётный участник
Почётный участник
 
Сообщения: 1041
Зарегистрирован: 01 янв 2013, 13:13
Откуда: Закарпатская обл. Украина
Репутация: 286
Настоящее имя: Daniel

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение manyakNT » 16 фев 2019, 08:50

Все платы прекрасно работают с накопителями m2 - так как по сути это просто другой форма фактор pci-express. Но грузиться с них умеют только новые платы с нативной поддержкой или после модификации биоса. Семёрка тоже прекрасно работает с такими платами.
manyakNT
Новичок
 
Сообщения: 1
Зарегистрирован: 16 фев 2019, 08:47
Репутация: 0
Настоящее имя: Иван

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение xenon-alien » 16 фев 2019, 11:25

Точно...
Забыл отписаться.
Они новую прошивку делать не будут для биоса.
Под видео ребята писали, что можно как-то самому модивицировать, но на свой страх и риск. Ну я и не стал эксперементировать.
Установил планку в ноутбук.
Аватара пользователя
xenon-alien
Почётный участник
Почётный участник
 
Сообщения: 1041
Зарегистрирован: 01 янв 2013, 13:13
Откуда: Закарпатская обл. Украина
Репутация: 286
Настоящее имя: Daniel

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение Portos » 16 фев 2019, 12:49

Привет, проблема кроется в том что переходник PCI-Ex4 а на материнке разъемы PCI-Ex1 и PCI-Ex16.

P.S.
тоже попался в руки SSD HP PCI-Ex4 так и не завёл его в системе, пришлось вынуть от туда сам диск М2 и установить в разъем на материнке.
Купил на али адаптер PCI-Ex16 но времени нет попробовать установить и посмотреть как будет работать.
Portos
Мастер
 
Сообщения: 239
Зарегистрирован: 24 янв 2013, 21:28
Репутация: 30

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение xenon-alien » 16 фев 2019, 13:35

Portos писал(а):Привет, проблема кроется в том что переходник PCI-Ex4 а на материнке разъемы PCI-Ex1 и PCI-Ex16.

P.S.
тоже попался в руки SSD HP PCI-Ex4 так и не завёл его в системе, пришлось вынуть от туда сам диск М2 и установить в разъем на материнке.
Купил на али адаптер PCI-Ex16 но времени нет попробовать установить и посмотреть как будет работать.

Так можно попробовать с переходником только. Без переустановки и другие диски временно отключить. (тоже закал с али ещё один, тоже нормально работает, но мой биос не видит, как и фирменный)
Аватара пользователя
xenon-alien
Почётный участник
Почётный участник
 
Сообщения: 1041
Зарегистрирован: 01 янв 2013, 13:13
Откуда: Закарпатская обл. Украина
Репутация: 286
Настоящее имя: Daniel

Re: Проблема установки Win 7-10 на M.2 SSD на Dell T5610

Сообщение Portos » 17 фев 2019, 10:43

xenon-alien писал(а):[
Так можно попробовать с переходником только. Без переустановки и другие диски временно отключить.


нужды нету, на компе на котором пробовал PCI-E я поменял, на новом на мат.плате уже есть два разъема под M2.

P.S.
Заметил что проц стоит xeon e5-2670, рекомендую перейти на Win10, она более правильно работает с такими процами.
Portos
Мастер
 
Сообщения: 239
Зарегистрирован: 24 янв 2013, 21:28
Репутация: 30

Пред.

Вернуться в Прочие вопросы Windows

Кто сейчас на конференции

Зарегистрированные пользователи: 1240, 19bvn58, agcom, Alex lamaka, apfilipp, Алексей063, Bing [Bot], Сергей Саныч, CNCCLUB, error101, extentia, Gestap, Google [Bot], hmnijp, iMaks-RS, inFamous, Lexxa, melgozan, mkrm, nik1, Polyura, raddd, Redmn, Rom327, Samodelkin 88, shalek, smart4on, vala, Yandex [bot], zon63

Reputation System ©'