Трудности с китайским станком JQ-4030 на Lettro MPC6565

Лазерные, плазменные станки, газо- и водорезки, плоттеры.

Трудности с китайским станком JQ-4030 на Lettro MPC6565

Сообщение Viksanders » 18 июл 2019, 12:35

Здравствуйте!
Ситуация следующая. Есть несколько станков JQ-4030 с платами MPC6565. Рабочее поле 800х600.
1) На один станок файлы загружаются, но гравировка/резка не начинается. На дисплее идёт время, но пациент не проявляет никакой активности. С кнопок на панели управления и из лазерката всё двигается. Перепрошивал станок с флешки файлами из соседней темы, dll проверял - версии совпадают. Станок успешно работал несколько месяцев. Судя по тому, что здесь писали выше, дело в конфиге syscfg.ini. Так ли это? Где можно более подробно почитать, как его править (сорян если уже писали, я пропустил)?
2) На втором станке другая проблема. При попытке загрузить новый файл на жк дисплее выводится out of memory. Удалял несколько файлов и снова пытался загрузить - ничего не меняется, всё так же out of memory. Исправить пока не пытался ещё. Станок так же работал несколько месяцев, и до сих пор успешно работает по уже ранее загруженным файлам. Есть идеи с чем это может быть связано и как это устранить?

И ещё такой, не совсем относящийся к теме вопрос: могут ли возникать проблемы со станками при кратковременном исчезновении напряжения сети?

P.S. Буду очень благодарен, если поделитесь конфигом syscfg.ini для JQ-4030 с MPC6565, мб есть у кого.

Заранее спасибо!
Viksanders
Новичок
 
Сообщения: 1
Зарегистрирован: 18 июл 2019, 10:47
Репутация: 0
Настоящее имя: Viktor

Вернуться в Лазерные, плазменные и другие раскроечные станки

Кто сейчас на конференции

Зарегистрированные пользователи: alex1816, ALViktor, angen, Bing [Bot], evgenyjp, Google [Bot], inFamous, Kupfershcmidt, Leo_1943, MadRat, Majestic-12 [Bot], max_ku, MSN [Bot], nik1, NikolayUa24, parket_3d, porshe, Sagoth, Sashalex24, shalek, SiAnSi, sima8520, Stanokmanipul, VitalikD, vmarkiv, Yandex [bot]

Reputation System ©'